Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Here is a screenshot of my problem:

enter image description here

Basically the volume only starts at certain times. I can reboot my machine and sometimes the volume will work, sometimes it won't.

If I run:

alsamixer

It shows the volume, I can adjust it. I have no idea why this randomly works, it seems to fall more on the side of not working and is starting to get quite annoying as anytime I try and watching a video on the net it crashes chrome because audio is not working.

I'm starting to really miss the days when Ubuntu was less flashy but just worked.

share|improve this question
    
Can you provide more information on your hardware setup? I'm not very knowledgeable on this topic, but to me it sounds like it could be a driver issue. –  Christopher Kyle Horton Jan 2 '12 at 23:57
    
Running 64-bit version. Would you like dmesg output? It could very well be a driver vs. kernel mismatch. I've had that in the past, what is strange it is works about half the time, I can reboot and the other half it doesn't work. –  xamox Jan 5 '12 at 4:23
    
OP are you still looking for an answer? If so, you may need to repost your question as this is marked for closure. Regards, –  Ringtail Apr 10 '12 at 2:58

1 Answer 1

up vote 1 down vote accepted

This has since been resolved with updates. It was probably an issue with the kernel as it has since been updated and haven't had the problem in sometime.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.