Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed VLC from ubuntu software center I have used it perfectly for some days but now while i try to play a audio or video its get minimized to system tray.


  1. I have clicked on the vlc icon in the tray but no use with that menu.
  2. Tried to play a video from vlc through terminal but its still minimized to try.
  3. Uninstalled and installed from different sources(downloaded from vlc official site) but no use.
share|improve this question
will you please tell me where that reset preferences button will be? – VENKI Jan 2 '12 at 11:59
Did you by chance use the Accessibility Options like Orca Screen Reader and such? Because I did that a couple of weeks back and it triggered this issue. – Nitin Venkatesh Jan 2 '12 at 12:57
sorry I don't know will you please tell me how to rectify this issue – VENKI Jan 2 '12 at 13:22
up vote 3 down vote accepted

Can I suggest you reset to the standard interface and click the Reset Preferences button available through the Tools - Preferences menu option

enter image description here

You can also reset the configuration from a terminal command:

vlc --reset-config

Double check that vlc configuration has been completely regenerated:

mv ~/.config/vlc ~/.config/vlc_backup
share|improve this answer
do you know how to open the preferences window through terminal – VENKI Jan 2 '12 at 12:17
dont think you can open the preferences window via a terminal... but you can reset the config as per my updated answer. – fossfreedom Jan 2 '12 at 12:25
sorry i have tried that "vlc --reset-config" also but no use same problem continues. – VENKI Jan 2 '12 at 12:26
even the icon in the launcher was disappeared i have tried several options by reading from the "vlc --help" command but no use – VENKI Jan 2 '12 at 12:35
ok - if you apply my last edit and this doesnt work, then I would consider its something else that you recently installed. Any that comes to your mind that you have installed in the last few days? – fossfreedom Jan 2 '12 at 13:28

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.