Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using ubuntu 11.04 and i have installed xchat. How do i hide xchat icon from my panel? Please find the attached screenshot for the reference.enter image description here

share|improve this question
    
I am using ubuntu classic desktop, not Unity. –  karthick87 Jan 2 '12 at 11:59
add comment

1 Answer 1

up vote 7 down vote accepted

Just noticed you are using the Classic mode of Natty - to hide the tray icon you need to delve into X-Chat's preferences

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.