Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I change the background color of desktop text in 11.10. I used gnome color chooser in version 10.04, but it's not working in Ubuntu 11.10. Is there any way to solve this?

Also, by default there is no background just white fonts, which is a problem when I use light color wallpaper.

share|improve this question
    
Interesting. I think that should be reported as a bug. That used to be a problem with lenses too. That was fixed. –  Jo-Erlend Schinstad Jan 2 '12 at 1:21
    
Thanks... I tought that was because of change from gnome to unity. Anyway when I install Gnome color chooser there is the icon missing. Well with a fresh 11.10 install there are also other icons missing. But that I fixed with reinstalling the full theme again. –  France Jan 2 '12 at 1:26
4  
Unity doesn't replace Gnome. It is still Nautilus that draws the desktop. –  Jo-Erlend Schinstad Jan 2 '12 at 9:02
    
I tryed to edit /usr/share/theme/Ambiance/gtk-3.0/apps/nautilus.css but all I could do is to turn ON/OFF shadow of with text-shadow: none; (to turn it off). But when I add background-color: alpha (#464646); border-radius: 4; doesn't happen anything. –  France Jan 2 '12 at 13:47
    
I haven't done any theming with Gnome 3, but have you tried color:#000000;? –  Jo-Erlend Schinstad Jan 2 '12 at 14:09

1 Answer 1

I don't know if this will work for you (I am using it in ubuntu 12.04), but you might try ubuntu-tweak :

sudo add-apt-repository ppa:tualatrix/next

sudo apt-get update

sudo apt-get install ubuntu-tweak

when installed open it and go to:

Tweaks>Theme

Then you can change Gtk theme

Icon theme

cursor theme

windows theme.

To whatever you would like.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.