Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Ive googled, and cant find anything that helps. Seeing as how everything I found was almost completely irrelevant to my situation, Im just gonna ask for help here.

So, the line out in my computer is broken so I cant connect speakers.

I am trying to connect my sony bluetooth headset and my computer can't see them. Before I had ubuntu, I never had problems connecting them on windows.

But now, running 11.10, my bluetooth mouse works, my phone doesn't connect, and my headset will not show up on the devices list.

So.. what do I gotta do?

share|improve this question
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information? – Jorge Castro Jan 2 '12 at 21:52

I had the same problem with 11.10 with Bluetooth connecting to my Galaxy S (as well as SD card mounting in read only mode and showing corrupted files). I'm on a older HP dv6768se and the only fix I reached was uninstalling the Linux 3.0 kernel in 11.10 with the older 2.6.39 kernel for Oneiric. Bluetooth issue solved instantly. Lucid's kernel (2.6.31) was the last one that fully worked on my system in terms of the SD card issue. I'll try to install that next.

share|improve this answer

I have had more luck with the blueman package in setting up my bluetooth devices than using bluez. There are two competing managers, and sometimes one works better than the other.

Once you have your device connecting you may need to enable the device for audio in the pulse audio configuration. I find the pavucontrol program gives me easy access to the settings needed.

share|improve this answer

installing blueman solved my issue in 12.04 LTS. Thank You! My Emerson wireless headset would pair up but not appear in sound preferences and would not work.Everything works great now.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.