Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

this is really a weird problem,

it seems that mobile broadbands can be recognized only by the live/live-install version on the usb/cd but cannot be recognized on the installed system !

I tested it on 2 different computers "Laptops" (HP/ASUS) with 2 different usb broadbands (huawei/alcatel)

details :

no broadband connection type is detected even with manually adding connections

no problems on the live version (iso --> USB) !

system : Ubuntu 11.10 X64amd just installed currently

* Laptop1: ASUS F8SN, cpu : intel core 2due 2.4ghz T8300 penryn SantaRosa USB:2.0 VGA:NVIDIA 9500m GS Motherboard : Asus F8000 , Intel chipset , Intel BUS

* laptop2: HP Pavilion DV 2550 Special Ed, CPU:1.5 core 2due, USB:2.0 Motherboard: Intel

  • USB Mobile Broadband 1 : Huawei, Vid/Pid : 12D1 / 140C .. this one worked on both computers so far but not always, mostly it is not recognized
  • USB Mobile Broadband 2: Alcatel, model : X060S .. this one never worked on both computers "except on live boot (usb/cd) both broadbands are always recognized" how strange is that !

it seems (from internet search) that this problem is common to all broadband users with no complete solution and it must be solved permanently

share|improve this question
    
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information? –  Jorge Castro Jan 1 '12 at 16:59
    
oh now it recognizes it once every 5 reboots or something. what a moody system ! and most of the time it doesn't , on the other hand , the other computer is still suffering from the complete problem and never recognized the usb broadband on the installed system. both using ubuntu amd64bit (the only 64 version !). –  CME64 Jan 2 '12 at 5:28
    
we still need the hardware information for the USB devices, thought it might make sense to make one question for the huawei and one for the alcatel in case it's separate issues. –  Jorge Castro Jan 2 '12 at 21:50
    
updated, thanks jorge , I know I should have included that but I'm pretty busy these days with final exams than to get those info from my pal :). I still think it's not a hardware problem and those info are not that important though, because it doesn't happen with the live boot system :/ –  CME64 Jan 4 '12 at 19:16
    
From what ive read on the net you need to get your dongle set up on a windows machine which saves the configuration on the usb, and it just just plug and play on ubuntu –  Matthew Wilson Jan 4 '12 at 21:43

1 Answer 1

Installing Mobile Broadband in Ubuntu 11.10 (Oneiric Ocelot)

  1. Make sure that you've refreshed your software sources. You will need to connect your computer with Internet Modem using wire. Then run the next terminal command:

    sudo apt-get update
    
  2. Open the Search panel from the Ubuntu icon present in top of the launcher.

  3. Search for the Additional Driver in the search box, this will open a new window from there you just select “Broadcom STA wireless Driver” and click on Add.
  4. Wait for some time until the installation gets complete.
  5. You need to restart your system to activate and complete the installation.
  6. Now go to the network connection icon present at the top panel and select your network name.
  7. Enter the password and click on Connect. This will establish the wireless connection or mobile connection.
share|improve this answer

protected by Community Mar 1 '12 at 5:48

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.