Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I edit compiz configuration with ccsm and after that my ubuntu will go to must os!
when i open tabs in chrome or firefox them use many usage of cpu and cpu fan start to work hardly!
i delete these files from my home folder but doesn't effect!

sudo rm -rf .compiz-1 .gconf .gnome2 .gnome

how can i restart compiz effects and bring ubuntu before compiz changes?

Here is the output of top:

enter image description here

share|improve this question
    
try unity --reset from terminal –  duffydack Jan 1 '12 at 20:17

1 Answer 1

Open ccsm and go to "Preferences" then select "Reset to defaults".

enter image description here

share|improve this answer
    
I do this but my cpu usage doesn't decrease! when i use firefox or chrome and switch between tabs cpu usage increase! help me to fix this problem. –  taher Jan 7 '12 at 15:46
    
can you check your computer cpu usage with firefox and chrome? –  taher Jan 7 '12 at 15:49
    
Of course. Check it here: dl.dropbox.com/u/4098082/cpu.firefox.chromium.jpg Although I have a very powerful computer, the cpu usage isn't so low... –  desgua Jan 8 '12 at 23:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.