Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
My computer boots to a black screen, what options do I have to fix it?

I installed 64 bit ubuntu on my laptop but everytime I try to boot into ubuntu, i just get a purple then black screen. I have an amd dual processor and a amd radeon graphics card. Please help for I am a noob at this.

share|improve this question

marked as duplicate by Eliah Kagan, Thomas W., fabricator4, Eric Carvalho, fossfreedom Jan 12 '13 at 8:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information? –  Jorge Castro Dec 31 '11 at 19:13
1  
This question appears to be abandoned and unanswered, is it still valid? If this question no longer applies then you can either delete it or answer it yourself, if you've solved the problem since. This is to help with the Ask Ubuntu Clean Up. Thanks! –  SirCharlo Mar 30 '12 at 13:13
    
You need to update this question per the comments on the answer. –  hbdgaf Apr 2 '12 at 0:57

1 Answer 1

Do you have the same problem with the live CD? If not: Did you select the option to install the restricted drivers? If so: try running the default drivers by removing your /etc/X11/xorg.conf. You can do this by holding the Shift-key while booting to boot into recovery mode. In recovery mode log in and run sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf-backup. Reboot and see if this solved your problem.

In all other cases, you need to provide more details. Like your laptop and videocard model.

share|improve this answer
    
My laptop is gateway and i have amd dual processor and md radeon –  user39423 Dec 31 '11 at 20:07
    
I tried @beanow solution but when i typed in sudo mv, it said mv:missing file operand and when i typed in /ect/x11/xorg.conf, it said no such file or directors –  user39423 Dec 31 '11 at 20:27
    
Make sure you use /etc instead of /ect and have a capital X in X11. Best copy paste the command. –  Beanow Dec 31 '11 at 21:18
    
Also, gateway and amd doesn't mean much without the model names. Usually you can find the model on a sticker on the bottom of the laptop. –  Beanow Dec 31 '11 at 21:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.