Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The touchpad on my samsung rv510 doesn't let me use two finger scroll on Ubuntu. I'm very new to using Linux so could you please give me instructions that you would give to a child. I've tried various terminal commands etc that other people have suggested but I can't seem to get it working. Any help with be greatly appreciated!

share|improve this question

Have you tried going to the touchpad settings? If not, go to the settings menu and select the Mouse option. Then navigate to the Touchpad tab where it should have the option.

Hope it helps!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.