Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 11.10 on a connection that is limited to only 1 GB per month. Normally this should be enough for my use, but Ubuntu is eating up the bandwidth).

One reason I think is the update manager. How can I disable that one to make no automatic package list updates anymore?

And which other standard functions might eat my bandwidth?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

Another way to limit your bandwidth usage is to block all internet traffic, except for the apps you specifically want. I did this by creating a new group, limiting all internet outgoing traffic to that group, then starting a shell with that group access. Only apps started from this shell can then access the internet. I blogged about it here: https://plus.google.com/118226948467140990198/posts/YZhZJCZmGgm

share|improve this answer
    
Wow that is such a cool solution. Thank you. –  Alex May 23 '12 at 15:08

You can configure update manager to look for updates more unfrequently or even disable de automatic updates doing the following.

Open update manager. In the lower left you will find the "Settings ..." Button click on it. Go to the "Updates"tab, there you will find some check boxes and some combo boxes. The first combo box has the label "Automatically check for updates" and you can choose there the frequency for ubuntu to look for new updates.

You can even set it to "Never" and then you will have to check manually for updates. This is a non recommended configuration from the security point of view, but if your bandwidth is limited ...

Check also for applications like Ubuntu One, Dropbox or some other cloud sync applications which may consume your bandwidth. Also some facebook.twiter.twenty clients may be looking for new posts and messages too much frequently. Also check if you have an email client configured to download the emails.

Hope this helps

P.S.: Sorry for the long explanation but I can not upload pictures

share|improve this answer
    
nice explanation –  Mughil Jan 1 '12 at 12:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.