Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was installing Ubuntu 11.10 64bit on my new PC from a pendrive, since the only computers I have do not have disk drives, I ran into a problem. After the ASUS Logo when switching on the PC, and pressing F8 to select the USB Pen-drive, there was the options thing as normal that allows me to select to either boot form the pen-drive or install on the HDD, when I do either of these, there is a bunch of text on a black background, as I would expect, but after a few seconds the screen goes blank, and the moniter says "no signal".

I have previously installed ubuntu with a pen-drive, to fix issues caused my windows, and ran into no problems.

Is it a problem with the pen drive I am using? Or maybe a problem with the system? I tried it in my USB 3.0 ports at the back and the USB 2.0 ones aswell.

My Specs are: AMD Phenom II x4 965BE ASUS AMD Radeon HD 6670 ASUS M5-L75 USB3 (typing this form memory, it's an AM3+ ASUS board with USB3.0 in the AMD700 chipet or something) Corsair XMS3 DDR3 4GB(2x2GB) 1333MHz RAM

I ran the memtest program on the pen drive as well, came out clean. Thanks for your time :3

share|improve this question
1  
Try pressing F6 and select nomodeset on the screen that lets you select to either boot from the pendrive or install on the HDD. –  user142 Jan 3 '12 at 15:27

1 Answer 1

Try the option of "nomodeset"

The newest kernels have moved the video mode setting into the kernel. So all the programming of the hardware specific clock rates and registers on the video card happen in the kernel rather than in the X driver when the X server starts.. This makes it possible to have high resolution nice looking splash (boot) screens and flicker free transitions from boot splash to login screen. Unfortunately, on some cards this doesnt work properly and you end up with a black screen. Adding the nomodeset parameter instructs the kernel to not load video drivers and use BIOS modes instead until X is loaded.

Press any key at that moment to access a menu. Select your language with the arrow keys, press enter and you will see this menu: Then select F6

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.