Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I updated to 10.10 from 10.04 last week. After rebooting it shows "error "prefix" not found" for half a second and then it's stuck at a flashing line forever!! I installed 10.04 again and I didn't upgrade to 10.10 directly because the flashing line looks creepy and I don't want to see it again. What should I do now??


  1. I want to upgrade to 10.10

  2. I am using wubi

  3. I hate that flashing line

share|improve this question
up vote 3 down vote accepted

After some research and folowing the lead of the OP the conclusion to question was using Boot-Repair

sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update && sudo apt-get install -y boot-repair && boot-repair

enter image description here

share|improve this answer


EDIT 6 months later:

Looking back to my very first answer to my very first question (thanks to tachyon and all the Downvotes) I'll say that the problem is not technically solved at that time but it is solved now.

Basically if you look at my Question it will say that I cannot boot after I updated my Ubuntu install to 10.10. After that I reinstalled Ubuntu 10.04 a couple of times (and updated to 10.10) and the same thing happens.

After that I went on to install 11.10 directly. Ubuntu can't boot even on a Live CD!

So I asked this question and got this answer. Using nolapic allowed me to boot into Ubuntu, but I can't use the internet with it. So I ditched Ubuntu for a while and used Windows 8.

Then I went on and discovered that Ubuntu 12.04 was out. That' when I started really using AskUbuntu and discovered that nolapic simply means "No ACPI". Next I went to the BIOS and disabled the ACPI. Ubuntu worked!

I completely ignored this question long ago and apologize for Updating this question 6 months later. BTW thanks for reading! (although this answer is grayed-out and you won't probably read this)

PS: Look at this and you will discover that my Reputation started increasing rapidly after April 26. And I also used Boot-Repair a few times.

So the thing that actually solved this is that I disabled the ACPI.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.