Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Edge scrolling wasn't working on my Samsung 150+ netbook so I enabled it using the fix described here:

Can't edge scroll on Samsung RV510

Since doing this the TouchPad options in System Settings have ceased to appear.

I really would like to to disable the touchpad whilst typing but can no longer see the option to enable this. Is it possible to disable the touchpad whilst typing and have edge scrolling at the same time?

share|improve this question

1 Answer 1

I am also using the same N150 netbook, there is a default shortcut on the keyboard for this netbook for enabling and disabling touchpad while typing. It is

Fn+F10

It will disable the touchpad when you want while typing. I don't think there is any way to disable touchpad and still use the scrollbar as you have mentioned.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.