Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On 2 netbooks that have been upgraded to 11.10 and are set to auto login, I am finding that everything is running slow and kwin is at over 90% until I log out and log in again and re-enable desktop effects after which it is running properly again.

Also, when I log out, I have to log in twice as the first time it only gets to the 2nd icon before dumping me back to the login screen.

share|improve this question
add comment

3 Answers

up vote 1 down vote accepted

I've got it working again with a combination of upgrading to KDE 4.8, adding the xorg-edgers PPA and disabling the "Use OpenGL 2 shaders" option.

share|improve this answer
add comment

Have you tried the Kubuntu low-fat settings ?

package:kubuntu-low-fat-settings

:~$ apt-cache show kubuntu-low-fat-settings

Description: Default settings for Kubuntu Low Fat setups This package contains the settings used by Kubuntu low fat setups. Compared to the regular default settings, this package decativates a lot of non-essential features to gain additional system resources.

"Claydoh" is blogging here: http://dohbuoy.wordpress.com/2011/09/23/slim-it-down/

About the log-in-loop

If you add a new user and log in with it - does the new user have the same problem ?

share|improve this answer
add comment

First, switch from OpenGL to XRender from the Desktop Effects settings. If that doesn't work, try sudo apt-get install kubuntu-low-fat-settings.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.