Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
ralink 5390 card in laptop does not work after installing driver

I have a hp pavilion dv6 6110us and I have just put on 10.04 LTS because 11.10 doesn't work for whatever reason and I like 10.04 better and it is faster. Any way here are the facts. My computer has some type of ralink wireless chip. LSHW doesn't tell me much more than that but here is what it says anyway.

*-network UNCLAIMED

description: Network controller

product: RaLink

vendor: RaLink

physical id: 0

Bus info: pci@0000:02:00.0

version: 00

width: 32 bits

clock: 33MHz

capabilities: pm msi pciexpress bus_master cap_list

configuration: latency=0

resources: memory: f0200000-f020ffff

I am running 64 bit because I have a 64bit AMD processor is that the problem? How do i get my wireless to work? I encounter this problem in other Linux OS's.

I have heard of other people having problems with ralink wifi chips, but I don't know what type mine is and haven't been able to find out. If I do I will cancel this post and inform you of where to go for the answer. Anyone else had this problem?

--

Sam Mercier

share|improve this question

marked as duplicate by Bruno Pereira Mar 4 '12 at 21:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer 1

up vote 2 down vote accepted

Since the writer didn't wrote the answer down here, i'm writing it, but all credits go to him for that answer. The link is right here

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.