Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I originally connected to a wireless network at a friends house and it was all gravy. I turned off my bluetooth and suddenly was unable to find any networks at all. Ubuntu has apparently confused my wireless card with my bluetooth connection.

But my internet server requires me to register my mac address with it in order to gain enternet access. In other words. I can't get access unless it's accessing the net through my wireless card and right now it's using my bluetooth connection to try and connect. Wierd huh?

I have made several attempts to turn on my wireless and it continually shows up grey and inaccessible. It says it's in airplane mode and I cannot get it to turn off airplane mode.

Every time I do and I exit the network manager it turns right back on, and while I'm in the network manager and turn off the airplain mode it still will not allow me to turn on my wireless card or access it at all. It recognises that it's there but will not turn it on. What do I do guys?

share|improve this question
    
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information? –  Jorge Castro Dec 31 '11 at 20:38
add comment

2 Answers

This bug has been reported here. https://bugs.launchpad.net/ubuntu/+source/network-manager-applet/+bug/909938 If you've got a launchpad account then you can mark it as affecting you too.

share|improve this answer
add comment

Totally Agree. I think the Ubuntu Programmers are loosing their wits. We see that number 9 top tag is Wireless Issue and Number 12 is Sound. They cannot fix easy driver issues. Who wants to drive a really nice European sports car without no steering or braking. Simple first always folks, I thought that was common sense. No its up to you Ubuntu to prove us wrong. We have been thankful but expect much more...

share|improve this answer
    
where is airplane mode on your laptop? In my settings turning off bluetooth, networking, and wireless networking are separate. –  webm0nk3y Dec 30 '11 at 19:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.