Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Good afternoon, all. I am running Ubuntu 11.10, Thunderbird 8.0. I am having trouble sending messages using SMTP, via my Live account. I have verified that my settings are correct, to the best of my knowledge, and POP3 is working correctly. Whenever I try and send an e-mail, I see a message stating that Thunderbird is connected to but, after a couple of minutes, I receive the following error: 'Sending of message failed. The message could not be sent because the connection to the SMTP server timed out. Try again or contact your network administrator.' Any ideas?

share|improve this question
For Live, do you mean Hotmail? Because I have one and I use TB with Ubuntu 11.10 and it worked this morning, before I came to work. – heiko81 Dec 29 '11 at 15:40
This looks like a network error to me. Have you checked that your ISP is not blocking SMPT port?. – Javier Rivera Dec 29 '11 at 16:31
Heiko - yes, I mean hotmail. – Gryphoenix Dec 29 '11 at 16:56
Javier, our ISP is AT&T; I doubt they are blocking a SMTP port. – Gryphoenix Dec 29 '11 at 16:58
when I come back home, I'll check if it still works and, if so, I'll send you my TB Hotmail configuration.. – heiko81 Dec 29 '11 at 17:00
up vote 1 down vote accepted

I checked my Hotmail account and it works. So it is something that have to do with the account settings. These are mine:

  2. port 587
  4. Normal password

Hope it helps.

share|improve this answer
Woo hoo! This fixed it. Thanks, heiko!! – Gryphoenix Dec 29 '11 at 19:05

Hotmail/live/MSN uses exchange as mail server. They will have a document on how to setup the mail client to talk to exchange. They might have some custom settings or you might not have not enabled SMTP authentication. Can you give what setting you have made in TB to understand where and why it is failing.

share|improve this answer
Server name: Port: 25 Connection security: SSL/TLS Auth method: Normal password – Gryphoenix Dec 29 '11 at 17:29

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.