Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

did a parallel install of 10.4 LTS today, used jaunty (9.04) until now. Had no problems with the system, just out of date.

The new installed system freezes every few minutes, even if I just start the system (auto log on). I use the INTEL GMA 950 onboard graphic. I heard of problems with some kernels with this chipsset, newer kernels should have this issue fixed - but I had a stable system using jaunty...

Is there a solution other than stick to 9.04?

TIA

share|improve this question

closed as off topic by Stefano Palazzo Feb 8 '12 at 9:06

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
There are several versions of Ubuntu you can try. 11.04, 11.10, and in 4 months, 12.04 –  bodhi.zazen Dec 28 '11 at 21:58
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Feb 8 '12 at 4:08

2 Answers 2

10.04 does use an older kernel. As bodhi.zazen said, you can upgrade to a later Ubuntu version. This will also update the kernel, hopefully fixing the issue.

share|improve this answer
    
I upgraded the kernel to 2.6.32-37, did not change anything. Problem with updating to 11.04 or newer is, that there might be problems with parallel booting older systems due to changes in grub2. For now, I'll use 9.04 and test on a different hard drive - never touch a running... –  Markus Dec 28 '11 at 23:04
    
grub2, as far as I know, is fully backwards-compatible. The most recent kernel version is 3.0.0. mikewhatever made a helpful post - if you don't want to upgrade, try installing one of those kernels. –  Richard Dec 31 '11 at 16:24

There is a bunch of newer kernels backported into Lucid's repositories.

~$ apt-cache search linux-image-generic-lts
linux-image-generic-lts-backport-maverick - Generic Linux kernel image 2.6.35-xx
linux-image-generic-lts-backport-natty - Generic Linux kernel image 2.6.38-xx
linux-image-generic-lts-backport-oneiric - Generic Linux kernel image 3.0.0-xx

Do you know in which kernel the problem you referred to has been fixed?

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.