Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can i if possible disable the Run command dialog?. It keeps appearing even if i don't press the Key combination. ( I have disabled the Key combination ALT+f2)

Disable it as in prevent it from ever running again, EVER.

share|improve this question

2 Answers 2

up vote 4 down vote accepted
+200

You can disable the Run Command dialog by creating an custom definition in the file kdeglobal.

You can find the kdeglobals file under your home dir.

#cd  /your-home-dir/.kde/share/config

#vim kdeglobals

Add the entry like

[KDE Action Restrictions][$i]
run_command=false

Here is the help link for kde system admin

share|improve this answer

Im running KDE at this momemnt, so cant tell you the exact steps,

you can find keyboard shortcuts menu in kde control center,

KDE Control Center -> Accessibility -> Keyboard Shortcuts ...

Try if you have can disable it from there.

share|improve this answer
    
I have disabled it but keeps popping up. I also checked that my keyboard keys aren't stuck. –  Uri Herrera Dec 28 '11 at 4:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.