Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu 11.10 from a USB stick I created using the Universal USB Installer 1.8.7.4. However after the Ubuntu purple loading screen I get a prompt with 2 error messages:

init: lightdm main processs (3366) terminated with status 1
init: plymouth-stop pre-start process (3841) terminated with status 1

Looking in /var/log/Xorg.0.log indicates:

(EE) open /dev/fb0: No such file or directory
[..]
no screens found

I tried following the instructions on installing the GMA500 EMGD driver from here:

https://wiki.ubuntu.com/HardwareSupportComponentsVideoCardsPoulsbo#EMGD_1.8

onto the USB stick with a 'casper' filesystem, the installation is successful however when rebooting still no X, looking at the log file again it does not contain the string 'emgd' at all. However lsmod indicates the 'poulsbo' module is loaded.

Does anyone have experience with installing 11.10 (Oneiric) on this specific hardware? Any tips on how to get into the installer?

share|improve this question

2 Answers 2

I also have the very same machine. Just replaced it as after 3 years i needed an upgrade.

I always ad success with the 2d acceleration through one of the ppa's

But just found someone re-spun a ubuntu distro that enables 3d for the gma 500's

here's the link

http://blog.bodhizazen.net/linux/ubuntu-gma500-live-cd/

hope it helps.

share|improve this answer

I have the very same machine, and can get into the installer. However, as I do get into the installer, ubuntu tends to break down as 11.10 seems very unstable. And I am going to see if a downgrade to 11.04 works instead.

In order to get into the installer, you shouldn't reboot the computer after installing the EMGD-drivers, since this will reset the image of the USB-stick created in your computer. After installing the EMGD-drivers, simply issue a

$ startx

and the installer should start.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.