Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I do a ssh to an OpenSuse machine and use yast I have to use tab intead of alt+y for help for example, I don't know what else to say...

enter image description here

My question is how to set up this to have a propper xterm console.

additin:xterm and/or LXterminal maybe this one has some features to add, really don't know.

share|improve this question
1  
I can't work out what the question is here? What terminal are you using? Actual xterm or something else? What do you expect to happen, and what happens instead? Are you close enough (network wise) to use remote X windows, perhaps? –  ams Dec 30 '11 at 15:31
    
using xterm... I want to be able to use alt+<whatever> when use ssh on a opensuse machine (the yast console), just like when you use xterm on the opensuse it self. –  maniat1k Dec 30 '11 at 22:25

1 Answer 1

up vote 2 down vote accepted
+50

On xterm, press the Control key and at the same time left-click somewhere on the xterm window.

A menu should appear, where you can select "Meta Sends Escape" that should do what you ask

enter image description here

To set this option as default, create a file of name .Xresources in you home, and put the following line into it:

XTerm.metaSendsEscape: true

then restart your session.

share|improve this answer
    
thanks! this worked just fine! –  maniat1k Jan 3 '12 at 16:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.