Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Sound used to work in 10.4 But after an upgrade to 11.10 it won't work

share|improve this question

closed as too localized by Eliah Kagan, jrg Sep 1 '12 at 12:08

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Generic question is Generic, have you checked the links on the right of the site?, you mind adding more info to the question?, what harwadre is it?... –  Uri Herrera Dec 27 '11 at 1:28
1  
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information? –  Jorge Castro Dec 31 '11 at 20:01

1 Answer 1

I am new to Ubuntu latest version 64 bit clean install. I had no sound for headphones. This is how I fixed it.

  1. left single click system settings (the icon looks like crescent-wrench in front of a gear)

  2. left single click sound.

  3. left single click hardware tab.

  4. Select internal audio (not digital stereo HDMI output; I have this HDMI choice because I hooked up front panel HD sound you may not have this choice. The bios to my E350on usb3 motherboard selects it as the default device for me) after selecting internal audio;

  5. single left click the arrow under Settings for the selected device. This arrow is just to the left of Test Speakers A drop down menu should appear then select Analog Stereo Output (not to be confused with Analog Stereo Input)

That is how I got sound to my headphones. Good luck.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.