Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used Ubuntu 11.10 on Acer Aspire 4750 with Intel HD Graphics. When I made it up looks like Linux Mint 12, the graphics card was detected as Intel Sandy Bridge x86/MM2.

But I still got problem with the brightness. It didn't work, as I had to try some tricks like editing the GRUB, but it still didn't work. Please help me

share|improve this question
add comment

2 Answers 2

Try the following and see if it will enable the brightness after a reboot:
Edit the file etc/X11/xorg.conf and add the line Option "RegistryDwords" "EnableBrightnessControl=1" to the Screen section.

E.g.

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "RegistryDwords" "EnableBrightnessControl=1"
    Option         "NoLogo" "True"
    SubSection     "Display"
        Depth       24
    EndSubSection 
EndSection
share|improve this answer
add comment

Try installing the Proprietary drivers. Other than that, then it may be an issue with ubuntu not being able to control your monitor brightness

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.