Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I started using Xubuntu. There is one thing that is annoying me a bit.

I use a 2 X 2 layout for workspaces.

1  |  2
-------
3  |  4

When I was using Gnome, hitting Ctrl+Alt+Up on workspace 1 did not do anyhting, but on Xfce, the default is that it switches to workspace 3. I searched, but could not find a way to stop this.

PS: What is this feature called?

share|improve this question

3 Answers 3

In settings manager - window manager tweaks - workspaces you can control what happens when workspaces wrap. Unticking the option shown in the image stops this "cycling" effect.

enter image description here

share|improve this answer

You probably want to disable this option in Settings > Settings Manager

enter image description here

share|improve this answer

If you're a command-line nerd like me, you can type this into a terminal:

xfconf-query -c xfwm4 -p /general/wrap_layout -t bool -s false
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.