Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The system volume of my notebook is too low comparing with using headphone or running it on windows7. I can hardly hear the sound even if the volume slider was moved to maximum. Today after I had used my laptop for half a day or so ,I opened mplayer to listen mp3 and found the sound is so loud and clear. I was so excited. I tried many times to play kinds of movies,mp3 and flash to make sure it's not a cheat. Yep, the sound became loud and clear,it is true.Then I restarted my computer to verify the inconceivability appearance. The sound returned back to low level as before .After trying many times now I can confirm the problem:

The volume is too low to tolerate all the time. Only after resuming from suspend does the sound become loud and clear enough. But it becomes too low again after restarting or resuming from hibernation. Have you got any suggestions?

FYI,

$ sudo head -1 /proc/asound/card0/codec#0
Codec: IDT 92HD81B1C5

$ aplay -l
**** List of PLAYBACK Hardware Devices ****

card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Alsamixer -c 0
screenshot:

Alsamixer

share|improve this question
    
I should note that ALSA isn't the real sound system used in Ubuntu. The actual system is Pulse Audio, which has an ALSA plugin. Thus, I wouldn't trust AlsaMixer to display relevant data. Try the Sound Settings dialog, or from the command line pacmd. –  Scott Severance Dec 25 '11 at 13:00
    
Thanks for your suggestions. I have moved all of the adjustable sliders in Sound Settings dialog to maximum but it doesn't work. Excuse me for my ignorance about pacmd. I don't know how to offer you any useful output infomation from that tool. –  Lee Dec 25 '11 at 13:47
    
If moving the sliders to the max doesn't help, then I'm out of ideas. –  Scott Severance Dec 25 '11 at 14:10
    
Thank you all the same -:) –  Lee Dec 25 '11 at 14:30
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. I am flagging this for closure. Regards, –  Ringtail Mar 24 '12 at 20:04
show 1 more comment

closed as off topic by jrg May 21 '12 at 20:33

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Try removing the .pulse directory in your home folder, then reboot.

rm -rf ~/.pulse

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.