Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After installing Ubuntu 11.10 I've got this problem. My cursor always moves to the upper right-hand corner where the power cog is every time I touch my touchpad even in 1/10 second. After that,I can move it with a mouse but cannot click everywhere, just move and move. I can only use a mouse normally when the system was restarted and I didn't touch the touchpad at all, because when I touch it, I can only move the cursor again. How can I fix this?

share|improve this question

I have an Acer Aspire aswell, and I found that my touchpad stopped working entirely, I fixed it by installing "Synaptics Touchpad configuration" and rebooted, everything worked again. Maybe this works for you too?!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.