Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I connected an analog tape deck to my Soundblaster Audigy Analog Line-In input. I have a 2 to 1 cable connecting the Tape-OUT to the Audigy-LINE-IN.

I can't hear any sound when the Tape Deck plays. I have no problem when on Windows.

How do I get the tape deck to play on Ubuntu?

share|improve this question

1 Answer 1

Recommend installing alsamixer it will grab those settings from your PCM card and you can modify the settings as you wish.

Installing

Install with Command Line

Adding the ppa

sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
sudo apt-get update

Install the linux-alsa-driver-modules package

sudo apt-get install linux-alsa-driver-modules-$(uname -r)

Note: After installing the linux-alsa-driver-modules package, your system needs to be rebooted.

enter image description here

If you need other information or troubleshooting refer to:

https://help.ubuntu.com/community/SoundTroubleshooting

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.