Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Good day friends, my problem is that my mouse clicks automatically and is getting on my nerves. I tried to do the solutioned mentioned here:

  1. Press Alt + F2 and type gnome-mouse-properties then press Enter.
  2. Go to Accessibility tab and uncheck the option "Initiate click when stopping..." but my problem is that the Accessibility tab is not there.

Buenos dias amigo tengo el problema de que mi raton da clicks automaticos y me fasidia mucho intente hacer la solucion que tu diste aqui.

  1. Haga clic en Alt + F2 y poner gnome-mouse-properties y pulsa enter.
  2. Ir a la accesibilidad y desmarque la opción "iniciar haga clic en ..." pero mi problema es q no me aparese la pestaña de accesibilidad me podrias ayudar porfavor
share|improve this question
    
Hola, realmente no creo que te puedan ayudar si escribes en español. Trata de traducirlo a ingles –  César Jan 5 '12 at 3:30
add comment

3 Answers

Aunque esto no resolvera tu problema del click automatico, la verdad es que el link al que apuntas es para un usuario con la version 10.10 de Ubuntu. En tu caso tienes las 11.10 la cual ya no ofrece esa opcion por motivos de actualizaciones y mejoras ya existentes. Seria interesante saber si has actualizado de una version previa o has instalado la version 11.10 desde cero.

Hi Antoni. Although this will not solve your automatic clicking problem, the truth is that the link you just pointed out is for a user that is using the 10.10 version of Ubuntu. In your case you are using the 11.10. This version does not have the option you are looking for because of updates and enhancements made to Ubuntu. It would be interesting to know if you have upgraded from a previous version of have installed 11.10 from scratch.

share|improve this answer
add comment

Buenas. La solución está aquí: Mouse clicks after movement

Aplicaciones-> Herramientas del sistema-> Configuración del sistema-> Acceso universal-> (4ª pestaña) Apuntar y pulsar-> Pulsar al enfocar.

share|improve this answer
add comment

Go to System SettingsUniversal Access
Under Pointing and Clicking tab, turn off Hover Click.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.