Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been using ubuntu 10.04 for a while now, and everything has been working perfectly until three weeks ago. I've been having problems with my wireless, while other computers (with Windows and Mac operative systems) are still able to connect without flaw.

What happens is that Ubuntu never shows any notification of disconnection, but I start getting problems finding pages in my web browser. If I reconnect to the network my internet is restored.

I will be happy to provide any information needed for the solution of this problem. Please be as kind to explain how to obtain such information, specially if its Ubuntu specific.

Thanks in advance.

share|improve this question
    
See askubuntu.com/questions/30574/…; The same fix should apply. –  waltinator Dec 24 '11 at 2:32
    
I don't think that fix applies for it assumes Ubuntu finds out when the internet is gone, which does not happen according to the description of the problem. –  Wolter Hellmund Dec 24 '11 at 8:30
    
We need more hardware information to help you, can you look at this question and then edit your question adding the information? –  Jorge Castro Apr 30 '12 at 21:43
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Jorge Castro Apr 30 '12 at 21:43
add comment

closed as off topic by jrg Apr 30 '12 at 22:32

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Make sure, there is no proxy server set in your Firefox network settings. It could have been activated through a Firefox add-on. In Firefox: Edit > Preferences > Advanced > Network > Settings > "No proxy"

Have you changed your network settings lately? For a router running in DHCP mode the network settings in Ubuntu should be set as following:

enter image description here

enter image description here

The images should refer to "Wireless" settings in your case, not "Wired".

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.