Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I disable the on-screen keyboard in the unlock screen?

Recently, every time I'm on the lockscreen, the visual keayboard appears at the bottom of the screen. How do I get it to disappear, and not appear again?

share|improve this question
    
The tricky part of this is that the visual keyboard is actually deactivated in the Accessibility settings. And it only appears on the lockscreen, and not on the login window, nor on the desktop... –  ATRus747 Dec 23 '11 at 10:37
    
( Duplicate of askubuntu.com/q/104341/21285 ) –  dholbert Jun 1 '12 at 17:47
add comment

marked as duplicate by fossfreedom, Stefano Palazzo Dec 28 '11 at 10:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

up vote 6 down vote accepted

You probably have been playing with the OnBoard keyboard with your screensaver and have enabled it to appear -

The solution would be the reverse of the linked Q&A - thus copy and paste the following into a terminal:

gsettings set org.gnome.desktop.screensaver embedded-keyboard-enabled false

Linked Question:

  1. How to embed on-screen keyboard into gnome-screensaver 3.x unlock screen?
share|improve this answer
    
Thanks, it disappeared! What I don't understand is that I never changed the screensaver preferences, nor the Accessibility ones... –  ATRus747 Dec 23 '11 at 10:43
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.