Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Xubuntu according to the accepted answer in this question; How do I switch to Xubuntu?

Now I get Xububtu startup and shutdown screens, but I still end up with Unity once it's booted.

I didn't get prompted to choose between lightdm and gdm and I don't seem to be getting the lightdm login screen.

Any tips?

share|improve this question

3 Answers 3

up vote 2 down vote accepted

Are you using the auto login feature ?

Turn it off and log out ;)

At the lightdm login screen you will then be able to select and log into xfce. I would guess you can then re-enable auto login.

share|improve this answer
    
I used the accepted answer to this question askubuntu.com/questions/51086/… to turn off auto login. –  uncle brad Dec 23 '11 at 2:42

At login you need to choose the kind of session you want to begin -- choose Xubuntu or xfce instead of Ubuntu. From then on the gdm should remember your last choice and use it as your default.

share|improve this answer

If Auto login is enabled log out then when choosing the user to log in with prior to pressing enter after typing password click on Session then chose Xubuntu or XFe for vanilla XFe.

auto login is not enabled just chose the same options from session when login in to ubuntu.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.