Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I feel sorry for upgrading to that buggy version. One of the issues is that terminal background, which I configured to be transparent, became solid color, even though it is set to transparent in preferences. How can I get back my transparency? Is it due to any libraries missing?

share|improve this question
3  
Look in your Settings Manager, Window Manager Tweaks and check to see if compositing is On –  duffydack Dec 22 '11 at 17:14
add comment

1 Answer

up vote 2 down vote accepted

duffydack is spot on, I just wanted to add a screen shot.

It is under your settings, window manager tweaks

Make sure "Enable display compositing" is checked off (unlike the picture I posted), and you can adjust some other options while you are there ;)

enter image description here

share|improve this answer
    
Thanks, it helped. –  Nordvind Dec 23 '11 at 7:18
    
I followed this suggestion but my terminal is still a solid color. I am using the terminator terminal and have the transparency set to .6. –  dustin Apr 5 '13 at 14:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.