Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I added this connection via the wizard:

  • Connection name: movistar (I am in Spain)
  • Connect automatically: unchecked
  • IPv4 Settings tab:
    • method: automatic (PPP)
    • Addresses, DNS servers, Search domains: empty/grayed/disabled fields
    • Routes...: all empty
  • Mobile Broadband tab:
    • Number: *99#
    • Username: movistar
    • Password: movistar
    • APN: movistar.es
    • Network ID: empty
    • Type: Any
    • Allow roaming if home network is not available: checked
    • PIN: 4 digits (triple checked)
  • PPP Settings:
    • Authentication: EAP, PAP, CHAP, MSCHAPv2, MSCHAP
    • Configure Methods: all checked
    • Use point-to-point encryption (MPPE): unchecked
    • Allow BSD data compression: checked
    • Allow Deflate data compression: checked
    • Use TCP header compression: checked
    • Send PPP echo packets: unchecked

In the connections systray widget, "Enable mobile broadband" is checked, when i click on "Movistar" in a couple of seconds a popup says: "Modem network: disconnected". It's my first time and the documentation is helpless. Any idea is welcome!

  • Ubuntu 11.10 oneiric.
  • Device is an Ubuntu-certified Vostro V131 laptop SIM card slot behind the battery: Bus 002 Device 007: ID 413c:818d Dell Computer Corp.
  • Provider is movistar.
share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

The simcard must first be activated.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.