Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I partitioned my hard drive in order to install Ubuntu on one half and have Windows 7 on the other. However, when I went to install Ubuntu, I selected install alongside Windows 7 thinking it would give me the option to select a partition to install it to and it did not. It, apparently, just installed it on the partition with Windows 7. From what I have found about uninstalling Ubuntu, I should see a partition created by Ubuntu on the Drive and I do not.

screenshot

*Note: The Ubuntu (U:) partition is the one I created to install Ubuntu, it does not actually have Ubuntu installed, note that the partition is empty.

share|improve this question
add comment

1 Answer 1

That screen shot is blurry and I can not tell, but from what you describe, did you install wubi ?

If so , see : https://wiki.ubuntu.com/WubiGuide#Uninstallation

To install Ubuntu into it's own partition, you burn the iso to a CD, and then re-boot. A common mistake is to make a Data CD (copy the files to a CD rather then burning an image).

See:

Ubuntu wiki burning iso

Ubuntu Wiki install guide

share|improve this answer
    
I can't edit my first post due to being new and there being an image, but I tried to add in that I Used LinuxLive USB creator to install Ubuntu. Hopefully this image is a little more clear. [![screenshot][1]][1] *Note: The Ubuntu (U:) partition is the one I created to install Ubuntu, it does not actually have Ubuntu installed, note that the partition is empty. [1]: i1128.photobucket.com/albums/m497/ezekielstyles/… –  EzekielStyles Dec 21 '11 at 21:25
    
Thank you , that picture is much clearer. Looks like you installed via wubi, see my answer above for how to proceed. –  bodhi.zazen Dec 21 '11 at 21:50
    
I followed <a href="makeuseof.com/tag/…; guide to uninstall Ubuntu and reached <img src="i1128.photobucket.com/albums/m497/ezekielstyles/…; alt="this"/> point. I then restarted to see if everything was going as planned at which point it told me that Win7 needed a repair. I loaded the OS disc and repaired. Win7 is working but I'm not sure if Ubuntu was uninstalled successfully and completely. So now I'm not sure if the Wubi uninstall isn't working because it's already uninstalled or if I killed it –  EzekielStyles Dec 22 '11 at 19:43
    
And I apparently don't know how to make hyperlinks –  EzekielStyles Dec 22 '11 at 19:46
    
The first link I gave you review this for you in detail. Do you see ubuntu in the list of installed programs (as in the link)? Is the ubuntu disk on your windows drive ? –  bodhi.zazen Dec 22 '11 at 19:50
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.