Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Sometimes if I unlock Ubuntu and happen to have a window focused it will be partially off-screen with these orange circles holding white arrows on the window. My default assumption is that they're some sort of resizing/move function (given placement and style), but I can't seem to do anything with them or make them go away.

When this happens I can: Alt+Tab (and change focus but not bring the window in front of mozilla / hide mozilla) and Alt+F4 out of mozilla (but not give me back control - I'm stuck with the moving hand mouse). I can't seem to get back general control without a hard reboot (that is, no keyboard or mouse input is accepted).

How can I avoid this? Is there a key combination to get out of this mode? Or am I stuck closing Firefox every time I lock my computer?

I've tried using Alt+F8 and Alt+F7, but neither of those fixes the error. Using them normally also doesn't reproduce the orange circle white arrows thing I see when this breaks.

For reference I just updated to 11.10 two days ago and this problem never occurred before.

Edit: I've now had this happen with Skype replacing Firefox in all particulars.

Edit 2: And most recently it happened with Gedit. From what I can tell the only times it hasn't happened is when I'm focused on a workspace that is a) empty or b) covered by full screen something.

Edit 3: As far as I can tell this occurs for any application not in full screen mode, provided I have the workspace they are in active.

share|improve this question
    
OP are you still looking for an answer? If so, you may need to repost your question as this is flagged for closure. Regards, –  Ringtail Mar 18 '12 at 0:08
    
@BlueXrider Unfortunately I still am. The only other thread I've managed to find on the subject is gathering tumbleweeds in the Ubuntu forums, so it doesn't seem like a common problem... –  thegrinner Mar 20 '12 at 19:34
    
    
@fossfreedom I wouldn't say it's strictly a duplicate, but what you've posted looks very close to what I'm seeing. Not sure why I'm having this issue with them, especially since I don't seem to have ccsm installed... and now that I've installed it they appear to be enabled by default, but without the internal items enabled. I'm going ahead and turning it off, maybe that will help. –  thegrinner Mar 20 '12 at 19:57
    
hmmm... if you install ccsm and untick the grab handles option, does your problem go away? Also - possible similar question? askubuntu.com/questions/100163/… –  fossfreedom Mar 20 '12 at 19:59
show 3 more comments

closed as too localized by Luis Alvarado Mar 14 '13 at 17:22

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.