Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried using a GParted 0.3 startup disk to resize my partition in order to create a swap partition (I had deleted it as I thought it an unneeded use of hd space, now I need it to use hibernation mode).

Unfortunately I could not do that as GParted reported a problem with the partition which I cannot recall exactly. It might have had to do with the master boot record or the file system, but I might be wrong as my memory is betraying me.

I took a screenshot using the GParted tool and it said that it was saved in /root. However, upon rebooting normally into my system I found no such screenshot when I accessed the /root folder (I did sudo nautilus in the terminal and accessed /root that way) I found no screenshot (if I'm looking in the incorrect folder and/or you know the name of the screenshot please tell me).

Some details:

Laptop make and model: Clevo M55N HDD: 60GB, one extended partition and one logical partition OS: Ubuntu 11.10 (exclusively) Bootloader: BURG

If you need any information to help me resolve this issue let me know.

Thanks beforehand.

share|improve this question

closed as too localized by Luis Alvarado Mar 14 '13 at 16:01

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you tried using your Live-CD/USB? When you save a picture you need to mount the root drive and save it. There is no persistence on your Gparted-CD/USB it sounds. –  wojox Mar 31 '12 at 19:32
1  
I have not tried that I believe. The problem is from a few months back and I eventually fixed the problem anyways. Yesterday I actually formatted again and installed 12.04 beta. –  Ederico Apr 2 '12 at 11:36

Browse other questions tagged or ask your own question.