Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

There is an error which shows: "Dependency is not satisfiable: libxcb-render-util0 (>= 0.3.6-1)"

Can somebody help me on this?

share|improve this question
1  
do you have the universe repository enabled ? –  bodhi.zazen Dec 19 '11 at 21:52
add comment

3 Answers

There is one solution if you use Ubuntu 11.10...

  1. Install this package http://launchpadlibrarian.net/40396571/libxcb-render-util0_0.3.6-1build1_i386.deb

  2. Download draftsight package http://www.draftsight.com/download-linux-ubuntu

  3. Install it....

  4. Done

share|improve this answer
add comment

open your synaptic manager and look for that package and install it from there and try again with installing what you wanna do .

share|improve this answer
    
Actually, you won't find the package in Synaptic, else the error wouldn't have appeared. –  Scott Severance Dec 21 '11 at 2:04
    
Hi , I am talking about libxcb-render-util0 package . If its not available in synaptic then packages.ubuntu.com/search?keywords=libxcb-render-util0 . Get that package from this link and install it . All the Best. –  raaz Jan 9 '12 at 7:37
add comment

It depends on which version of Ubuntu you're using.

  • If you're using some version other than 11.10, make sure that you have the universe enabled in Software Sources.
  • If you're using 11.10, you're out of luck. For whatever reason, Oneiric (11.10) doesn't include this package. You can try to install the version in Precise (12.04), but there's no guarantee that it'll work, and it's possible that it could break your system.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.