Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed an older version of Ubuntu before with the Wubi installer. I then did an upgrade of the Ubuntu to the latest 11.10 version but this did not work well. Icons were missing in Ubuntu and it was pretty messed up (with no option to shut down Ubuntu etc.). I therefore completely uninstalled ubuntu from within Windows 7 64 bit and downloaded the new Ubuntu 11.10 Wubi.exe. When I now execute the Wubi.exe I get the normal Win7 "User Account Control" notification asking if I want to allow the program to make changes to my computer. I answer with "yes" and now the installer should start. But it doesn't! I just get a quick change of the mouse pointer showing that something happened but then nothing. As if I never tried to execute the wubi.exe. No error messages no nothing. I abviously tried this in all compatibility flavours and as administrator. Always the same thing. Can anyone help me?

share|improve this question

2 Answers 2

Try cleaning out your %temp% directory - remove py??.tmp directories and any py??.tmp.exe files from there: see this for reference.

If you have Python installed on Windows, then there is a different solution, that involves modifying your %PYTHONPATH% environment variable. Here is an old bug report on this.

You should also check for a log file - if the problem is python then there's likely no log file, otherwise you'll find a log file in the %temp% directory called wubi-11.10-revxxx.log that might provide an explanation.

share|improve this answer

I lived interesting problem for that issue.

I found log files and my wubi.exe is located on C:/ drive but log files say wubi try to opening game.iso files that it is located on D:/.

When I move the file any location from D:/ it worked very well.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.