Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As part of my attempt to migrate from Windows to Ubuntu, I have installed Ubuntu One on my Windows machine. Now I want to sync My Documents from that machine in to the cloud. I have instructed Ubuntu One to sync my Documents folder.

If I create a directory in my Documents folder in the cloud, at https://one.ubuntu.com/, One will sync that directory down to my local Documents. But the files in my local Documents don't get synced up to the cloud.

Files that I add to my local ~/Ubuntu One folder do get synced up to the cloud, and vice versa. It's just the Documents folder that seems to sync one-way.

Is this a bug? A feature? An option I need to set?

share|improve this question
    
See Also: askubuntu.com/questions/65135/… –  Jay Bazuzi Dec 31 '11 at 4:41
    
See Also: askubuntu.com/questions/74968/… –  Jay Bazuzi Dec 31 '11 at 4:42
    
See Also: askubuntu.com/questions/83394/… –  Jay Bazuzi Dec 31 '11 at 4:46
add comment

1 Answer 1

In Windows, Ubuntu One syncs your Documents folder to C:\Documents and Settings\UserName\Documents by default. Assuming you've enabled Documents in the Ubuntu One configuration app in Windows.

You can place a shortcut to that folder in your Windows My Documents folder. Or you can change My Documents's target to point at Ubuntu One's Documents folder like this:

  1. Right-click My Documents
  2. Click Properties
  3. In the Target field, enter C:\Documents and Settings\UserName\Documents (or whatever the path to your Documents folder is).
share|improve this answer
    
I have enabled Documents in the app. It's not syncing local files up to the cloud, though. –  Jay Bazuzi Dec 19 '11 at 19:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.