Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just downloaded Ubuntu and made a bootable CD on a PC using XP.

CD then put into a PC that has no OS on it (used to be Vista, but got rid of that with XP.....XP runs OK, but have now removed it because it is the CD for the other PC)

CD spins up, appears to be going into boot, but as it runs through the normal process it gets me to what appeasr to be a Shell command line and A drive.

The floppy (A) is disabled and the BIOS is set to boot from CD.

  • BIOS is set to boot from CD (D or E), and floppy (A) is disabled. PC is a small Iqon heap but relatively unused. SATA HDD configured to IDE. Intel CPU approx 2.8Ghz.....Can't tell you much more because I can't get into it! Gigabyte Mobo supports XP & Vista.
  • F12 for the boot menu, but oddly it stays stuck at the HDD setting. However in the main BIOS, it is set to boot for CD and it is obviously spinning up the CD and I assume reading it because of what I see on screen, including Caldera DR DOS 7.03, which I haven't seen prior to trying to load Ubuntu.
  • In the main BIOS there is a priority setting for the HDD which does appear to want to change unless I change it to 'Bootable Add-in Cards'. There is also a Boot Agent Configuration Menu on which I could change four values, but to what I don't know.
  • At this very moment I have the Mobo manual open and have set the optimized defaults, plus have checked the 'Boot from' settings again so that they are CD. The Boot Configuration section isn't in the manual (great)...However, the Ubuntu disc did nothing when inserted in the main PC, just shows a Windows type of data file icon, with the .iso file name. I wonder if it is because i have used a CD-RW???
  • Used Nero for the CD. Have tried CD-R and CD-RW. Have just tried ISO Recorder as well, but that failed with an 'error' message. So I have deleted the Ubuntu file and am downloading again...will try Infra Recorder this time.

What have I done wrong?

share|improve this question
    
Are you able to access your boot menu and select the CD drive (usually D:) when you boot the machine? After enabling the BIOS option you sometimes need to select the CD drive at boot to start the install. It's usually the F8 key, or ESC, something like that. If this isn't working, can you give more details about the type of computer? –  Tom Brossman Dec 18 '11 at 19:01
    
BIOS is set to boot from CD (D or E), and floppy (A) is disabled.PC is a small Iqon heap (of sssh you know what) but relatively unused. SATA HDD configured to IDE. Intel CPU approx 2.8Ghz.....Can't tell you much more because I can't get into it! Gigabyte Mobo supports XP & Vista. Thanks. PS...screen now showing [DR-DOS] D:\> –  JackAll Dec 18 '11 at 19:03
    
a quick search points to pressing F11 or F12 at boot for the boot options for Gigabyte boards, are you doing this? Or, are you already familiar with how this works? It's different from merely enabling it as an option in the BIOS. –  Tom Brossman Dec 18 '11 at 19:17
    
Yep, F12 for the boot menu, but oddly it stays stuck at the HDD setting. However in the main BIOS, it is set to boot for CD and it is obviously spinning up the CD and I assume reading it because of what I see on screen, including Caldera DR DOS 7.03, which I haven't seen prior to trying to load Ubuntu. But also in the main BIOS there is a priority setting for the HDD which does appear to want to change unless I change it to 'Bootable Add-in Cards'. There is also a Boot Agent Configuration Menu on which I could change four values, but to what I don't know! –  JackAll Dec 18 '11 at 19:23
    
You need to look up the documentation for your MoBo and find exactly how to set it to boot from CD-ROM. Maybe try burning another disc, but that's probably not it. Try the disc now in a different computer to test it. Just cancel out of the install if it works. –  Tom Brossman Dec 18 '11 at 19:35

1 Answer 1

You have to burn your CD as ISO-Image, else it will end as a single, normal file on the CD.

share|improve this answer
    
+1 They should use the burn from image/.iso option from their XP CD burning software. –  Takkat Dec 18 '11 at 19:52
    
He's made an ISO, and checked his motherboard settings, any other ideas? –  Tom Brossman Dec 18 '11 at 19:55
    
Used Nero for the CD. Have tried CD-R and CD-RW. Have just tried ISO Recorder as well, but that failed with an 'error' message. So I have deleted the Ubuntu file and am downloading again...will try Infra Recorder this time. The PC has 2G DDRII RAM by the way. Interestingly, the first grab of Ubuntu took a long time to download....this time it is significantly quicker. –  JackAll Dec 18 '11 at 20:15
1  
@JackAll: you wrote earlier "just shows a Windows type of data file icon, with the .iso file name" - that's exactly what is expected when you burn a data disc. You need to burn a disc from the disc image - Nero does have an option for this (but I can't remember how it's called exactly). –  Takkat Dec 18 '11 at 20:22
    
Did that with Nero but maybe the download file was corrupted. Just burning again with Infra Recorder instead at this very moment......be interesting to see if the CD works this time. I bet the real fun will start when I try to reload the Mobo drivers! –  JackAll Dec 18 '11 at 20:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.