Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

If I put the CPU mode into powersave or ondemand, it works for some time (5-10 minutes) but after that time Lubuntu automatically sets the CPU to performance mode.

(I see it doing sudo cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor )

Any ideas to prevent that?

share|improve this question
    
Does Jupiter help? –  jasmines Jul 20 '12 at 7:44

1 Answer 1

From the top right hand gear-like icon, go to System Settings, where you will find an icon called Power. There you can select "Suspend when inactive for 'n' minutes. You can change this setting and see what happens.

If it is a laptop that you are using, it is better to read manufacturers instructions to see if there is a battery-saving feature installed by default.

share|improve this answer
    
The OP is using Lubuntu not Unity. –  Uri Herrera Aug 2 '12 at 10:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.