Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to install 11.10 and it keeps getting stuck on the "configuring target system" step. I originally downloaded the program to a USB drive and copied it to the desktop for installation.

share|improve this question
Did you check the md5sum of the final image that you were using to install? - Ubuntu Community Documentation - MD5Sum & How-to: Verify ISO (Ubuntu Community Documentation) – Nitin Venkatesh Dec 18 '11 at 14:57
You should provide more details on what you have done to create the installer - the .iso file you download needs to be burnt to CD or installed to a USB thumbdrive for installation. You cannot download the .iso file save it to a desktop and click on it for installation. There is a guide on the Ubuntu download page detailing the steps required to use the image for installation. – Mark Rooney Dec 18 '11 at 20:56

Just to point out: It is possible to install Ubuntu without burning to CD/DVD or via USB drive if you're using a Virtual Machine (eg. VMWare Player/Virtual Box/etc).

I had the same issue where installation froze at "configuring target system". In my case, waiting 12 hours did nothing to resolve the issue. My resolution was to ensure my internet connection worked. I'm at work so I had to go through a proxy, set in the VMWare connection options.

It would seem that internet connectivity was the issue which, if true, is pretty sad that Ubuntu requires this on installation!

share|improve this answer
I am having the same issue. However I am typing this comment right now from the very live-usb Ubuntu that is attempting to install (and which is stuck). It appears my connection is intermittent for some reason (internet access is rock solid in Windows 7 on this machine). Motherboard is ASRock Z68M-ITX/HT. I am retrying with 11.04 now... – Steven Lu Feb 8 '12 at 10:49
Solved. Ubuntu was loading r8196 driver, which works with my board's rtl8111 in an extremely flaky fashion. Follow this link to the solution. – Steven Lu Feb 8 '12 at 11:41

Either enable your internet connection or uncheck the "Enable Networking" checkbox in the network menu (top right) during installation.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.