Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was using a workspace layout or 1 row and 5 columns, but with the latest update of Unity 2d , now my 5 workspaces are splited in 2 rows.

How should I revert the layout workspace back to 1 row?

Many thanks!

share|improve this question
1  
I don't think this is possible. –  bntser Dec 18 '11 at 13:00

1 Answer 1

up vote 2 down vote accepted

Install the old GNOME panel by running the following command in a terminal:

sudo apt-get install gnome-panel

Then start it up:

gnome-panel

Alt+Right-Click the "desktops" panel applet (at the bottom right) and choose Preferences.

Set the number of rows to what you want. You can now uninstall the gnome-panel if you like.

share|improve this answer
1  
But this solution loses the layout after shutting down and starting the session again. It happened to me using on 12.04. I haven't uninstalled gnome-panel. –  YuriC Jun 20 '12 at 18:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.