Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hi I am trying to use a cisco vpn client and having trouble. When the client is running, I get no data coming in and only a trickle going out. Network manager is installed but my connection is 'not managed' (pppoe connection).

I think / thought it might be my dns, as ping does not work at all, so I try to change the dns nameservers to google dns in /etc/resolv.conf, and there are two problems here:

  1. network manager conveniently replaces my changes with each restart (and changing doesn't do any good anyway prior to restart)

  2. I get weird errors:

(gedit:2976): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: Failed to create file '/root/.local/share/recently-used.xbel.WI6I6V': No such file or directory

(gedit:2976): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: No such file or directory

Could someone pls tell me how I can troubleshoot these problems? I have the same service set up fine on an old box at work running 9.10...

And should I be trying to change the dns settings at the router? I am really not sure.

share|improve this question

closed as too localized by RolandiXor, hhlp, Eliah Kagan, gertvdijk, fossfreedom Dec 27 '12 at 17:18

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Just an update: I needed to use a router to get the anyconnect to work. A techie buddy told me to do that and it worked perfectly. PPPOE gets set up in the router rather than the ubuntu install. The behavior is the vpn starts up but quickly changes to 'reconnecting', and no data will come in, and the reconnecting never finishes. –  RhZ Jan 23 '12 at 13:15
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  RolandiXor Dec 27 '12 at 16:35

Browse other questions tagged or ask your own question.