Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I often find myself opening emacs from the terminal in order to copy down something from the internet. Regretfully, the thing I am usually attempting to copy down is in the upper left-hand portion of the screen - precisely where the emacs window opens.

How might change things so that emacs opens in the upper right-hand portion of the screen?

I'm using unity-2d so Compiz cannot be used. Any other way to do it?

share|improve this question
add comment

1 Answer

Install compizconfig-settings-manager.

From ccsm go to the place windows plugin.

You can either choose to have windows open in the centre of the screen (use placement mode in the general tab),

enter image description here

or you can have them open in specific positions by using the fixed placement tab:

enter image description here

share|improve this answer
    
Unfortunately, I'm using unity-2d where compiz isn't an option. Alternative methods? –  Stuart Dec 18 '11 at 20:46
1  
@sywisy: I'll have to look that up. You should have mentioned that in your original question (which you didn't) :). –  RolandiXor Dec 18 '11 at 21:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.