Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When a blank media inserted, the burning tool automatically started. Is there a way to disable that feature?

share|improve this question
add comment

2 Answers 2

up vote 7 down vote accepted

In Nautilus under Edit > Preferences > Media:

alt text

share|improve this answer
    
Thank you that worked. –  AndyB Oct 22 '10 at 13:06
    
Doesn't seem to be valid anymore for Ubuntu 11 –  Kirby Jan 11 '13 at 4:54
add comment

System > Preferences > Preferred Applications

On the media tab, below Other Media, select blank CD disk and change action to Do Nothing or Ask what do do as you prefer. Do the same for the other blank media types.

share|improve this answer
    
I knew that, but on my 10.04 in Preferred applications there is no such a tab... Hey anyway thank you for the reply. –  AndyB Oct 22 '10 at 13:10
    
In 12.04 it is no longer accessed from Nautilus! It has moved to Unity Dash -> System Preferences -> System -> Details -> Removable Media –  Jesse the Wind Wanderer Jul 13 '13 at 10:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.