Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

i tried to change it in displays but the result is unknown and there is no drop down arrow. what should i do?

share|improve this question
4  
Try this: connect to the internet first, then open the system settings > hardware drivers. Are there any display drivers to activate? If yes, do it, then ok! – antivirtel Dec 17 '11 at 7:14
    
@B.Roland Write it as an answer Please – Amith KK Mar 29 '12 at 11:28
    
Done. @user38236 may accept it. – antivirtel Mar 29 '12 at 21:44

Connect to the internet, then open the System > Settings > Hardware drivers. Or in Unity Dash > Hardware Drivers.

Hardware Drivers window

Are there any display drivers to activate? If yes, activate it!

I hope it helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.