Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just updated to ubuntu 11.10 and am getting "Your authentication attempt was unsuccessful." I am the only user and am the Administrator, during login on my keyring i set to logon automatically, but it still askes me for my password. So i put in my old one and it works. But when i go to install apps it asks again and nothing works! Also if i go to user accounts and try to unlock or change my password it won't let me! It says under password "None" so what's going on?! I'm new to Ubuntu! Help!

share|improve this question
    
similar question: askubuntu.com/questions/24006/… –  fossfreedom Mar 9 '12 at 10:49
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  fossfreedom Mar 9 '12 at 10:50
    
I HAS SAME PROBLEM!!! But I found the problem... i removed my user from admin group accidentally. therefore i ran usermod -aG admin username and anything goes normal :) –  S.M.Mousavi Dec 8 '12 at 15:35
add comment

closed as too localized by fossfreedom Mar 9 '12 at 10:50

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.