Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use Thunderbird as my email client. For some reason fonts in the message area are so small that they are unreadable. This includes the Thunderbird welcome screen font.

share|improve this question
    
Could you, or anyone else reading this, add a screenshot to give people an idea of what this problem looks like? –  neon_overload Sep 25 '12 at 4:27
add comment

4 Answers 4

up vote 4 down vote accepted

Go to Edit-Preferences->Display->Advanced and then change the Minimum Font Size to something bigger than 10 (depends on how big you like them to be)

This worked on my system.

share|improve this answer
    
hey! that actually worked! i thought I'd tried it already but i guess not. thanks :) –  RamoneDexter Oct 22 '10 at 22:27
    
Is this still up-to-date? –  Seth Mar 29 at 1:47
add comment

Have you tried Edit->Preferences->Display and change default font,font size there

share|improve this answer
    
yeah tried that already didn't work –  RamoneDexter Oct 22 '10 at 12:44
add comment

Press Control++ on the message as many times as needed to zoom in on the text.

share|improve this answer
add comment

There's many fonts in Edit->Preferences->Display, you should setup fonts size for each type you're using (unicode, western, cyrillic etc.)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.