Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is crazy. I've connected the Airlive WL5460AP with an ethernet cable to the computer. The computer detects the access point, but doesn't establish connection. The LAN port is LAN1 according to the manual.

The Service Line told me to configure my PC with a specific IP address where xxx shouldn't be 252 (reserved to the AP). I changed the /etc/network/interfaces file according to this link. But still, Ubuntu 11.10 doesn't connect.

The Service Line told me to try with Windows under VMWare, but after trying, I think that VMWare makes use of the underlying Linux kernel.

So, any idea how to establish connection to this Linux unfriendly hardware?

Oh, the idea I have is to have a universal repeater of the existing ISP router signal. I also tried to wire the AP directly to the router, but without success (maybe I should have used a special LAN port).

share|improve this question
up vote 1 down vote accepted

Setup a new interface with the settings they suggest:

  • (right-click) on Network icon (up/down arrows)

  • select Edit Connections

  • click on 'Add' for wired

    enter the name for this new connection

  • select 'IPv4 settings'

    method: 'Manual'

  • Addresses: 'Add'

    fill in the numbers (per image below)

  • click 'Save'

This should automatically connect, and hopefully assign DNS, etc.

enter image description here

share|improve this answer
This works, but it's strange. The wired connection doesn't show up and the wireless won't work unless the cable has been plugged in. After connecting successfully to, I was able to configure the Airlive as a Universal Repeater but with dismal performance... but that's another question methinks. – GUI Junkie Dec 17 '11 at 22:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.